##开始之前

  1. 安装Git
  2. 使用rbenv或者RVM安装ruby 1.9.3

安装完后确保你的ruby版本是1.9.3

1
ruby -v

##设置Octopress

1
2
git clone git://github.com/imathis/octopress.git octopress
cd octopress

接下来安装一些依赖

1
2
3
gem install bundler
rbenv rehash
bundle install

安装Octopress默认主题

1
rake install

–未完待续,哥去睡觉